Free delivery for orders of 45 EUR or more, and free return delivery.

No sound from internal source

If you don't hear sound from a source integrated into the Bose system (i.e. AM or FM radio), try the following:

  • Verify that the Acoustimass® module LED is on. The Acoustimass® module LED will illuminate when properly connected to an active media centre. If the LED is not illuminated, verify that the Acoustimass® module is connected to a working outlet
  • Make sure that the audio input cable is connected properly. The audio input cable that connects between the media centre and Acoustimass® module may have come loose or may be connected incorrectly
  • Check the condition of the audio input cable. Make sure that there is nothing broken inside either end of the mini-din connection. Check for any kinks or cuts. If the cable is broken or damaged in any way, replace the cable
  • Make sure nothing is connected to the headphone jack. The speakers are automatically muted when headphones (or any cable with a 0.32 cm stereo plug) are connected to the system
  • Perform a product reset. Turn the system off, unplug from power for 60 seconds, reseat the audio input cable at both ends, reconnect power and try the system again

Did this information help?

Great, thanks for the feedback. Please feel free to share additional comments below.
We’re sorry this page didn’t meet your expectations. Please tell us about your experience and/or what we could do better.
Submit
Thanks, we appreciate the additional feedback you’ve provided